Board index » cppbuilder » Error "Unsupported variant type"

Error "Unsupported variant type"

I'm getting an error "Unsupported variant type" when I run my software
on a computer other than my design computer.  I have used InstallShield
to distribute the dll's and ocx's required for the TTcp component that I
use, but I can't seem to find any information on the required system
files to support the variant types required.  Do I need to install
another version of OLE?  Please any help would be appreciated.

Chris

 

Re:Error "Unsupported variant type"


What OS are you installing? Does updating that OS with the latest DCOM or NT
SP fix the problem?

--
Binh Ly
Visit my COM Notes at http://www.castle.net/~bly/com

Quote
Chris Nitta <cjni...@ucdavis.edu> wrote in message

news:3831CFB7.3C127E9F@ucdavis.edu...
Quote
> I'm getting an error "Unsupported variant type" when I run my software
> on a computer other than my design computer.  I have used InstallShield
> to distribute the dll's and ocx's required for the TTcp component that I
> use, but I can't seem to find any information on the required system
> files to support the variant types required.  Do I need to install
> another version of OLE?  Please any help would be appreciated.

> Chris

Other Threads