Board index » cppbuilder » Aargh... bcb5 installation bugs

Aargh... bcb5 installation bugs

Hi,

After a real ugly problem with bcb5 being unable to compile new projects, which
I didn't manage to solve, I decided to waste another few hours by reinstalling
bcb5 and re-setting up all the components and settings and stuff.

Unfortunately, during the installation (which was performed with the exact same
options as last time) I get this error: (at 89% of the installation process)
http://members.xoom.com/eijkelhof/bcb5install.jpg

When clicking ok, the progress bar finishes to 100%, and then everything closes
and no files are installed.

I'm using win2000 (build 2195), and ran the install just after rebooting, i.e.
there are no apps or whatever running in the background. I'm not running any
BDE service or something.

Is this easily fixable, or is it time to learn MFC?

Lotsa thanks for any help,
 -Rogier

 

Re:Aargh... bcb5 installation bugs


Hi:

Quote
> Unfortunately, during the installation (which was performed with the exact same
> options as last time) I get this error: (at 89% of the installation process)
> http://members.xoom.com/eijkelhof/bcb5install.jpg

  What is this? Is it an error message?

Re:Aargh... bcb5 installation bugs


"Robert F. Tulloch" <tult...@ibm.net> writes:

Quote
> Hi:

> > Unfortunately, during the installation (which was performed with
> > the exact same options as last time) I get this error: (at 89% of
> > the installation process)

> > http://members.xoom.com/eijkelhof/bcb5install.jpg

>   What is this? Is it an error message?

This is a URL of a jpg screen scapture of the error message.

Anyway, he should post this question in the .install newsgroup, which
is the only group on the borland servers that have dedicated borland
employees there to help resolve installation problems.

From the error message, it sounds like you're running a BDE
application while trying to install the BDE, and it's aborting.

--
Chris (TeamB);

Re:Aargh... bcb5 installation bugs


Quote
Chris Uzdavinis (TeamB) wrote:
> Anyway, he should post this question in the .install newsgroup, which

Ah right, sorry - didn't know that ng existed (I only looked for cppbuilder.*)
I'll (re-)post it there.

Quote
> From the error message, it sounds like you're running a BDE
> application while trying to install the BDE, and it's aborting.

I doubt it, I didn't install any bde application other than bcb5 itself, and
that wasn't running. Actually, I removed the old bcb5 and rebooted my machine
before reinstalling it. This wasn't the only error I had, I remember other
oddities in previous installation attempts. Anyway, if you have any other
suggestion, let's continue in the install ng.

Other Threads