[Linker Fatal Error] Required package 'vclx' not found


2005-03-06 06:14:35 AM
cppbuilder18
Hi Guys,
Here's one for you.
I'm using BCB6 Ent, with UPD4 & Ilink upd, on XP.
A few seconds (2-3) after I build and run my app these two messages pop
up in the message window.
[Linker Fatal Error] Required package 'vclx' not found
[Linker Fatal Error] Required package 'rtl' not found
The funny thing is that the programme is running at this point and works
just fine.
I have even run the .exe outside of the ide - no probs.
I have checked the Library and Include paths and everything is where it
should be.
Any ideas what the messages mean and why they are happening?
Cheers
Trevor