Board index » cppbuilder » Windows ME and BCB patch 6.4

Windows ME and BCB patch 6.4

Hi all,
I have installed Borland enterprise edition 6 on my pc and its working correctly. However, when I tried to install patch 6.4 (under windows ME)I got the following error message:

Quote
> Setup is not able to determine the product edition that was
> installed. It does not appear that the update you are trying
> to apply matches the edition that is installed. Product
> information in the register or binary files may also be corrupt
> If you are sure this update is correct for the edition you have
> installed you may need to re-install your product.
> This installation is for updating:
> Enterprise Edition.

However, re-installation didn't solve the problem. I next tried to install the patch on another computer also running under Windows ME and I got the same error message.

Has anyone else encountered this problem? And if so, do you know how to solve it?
Thanks,
Krista

 

Re:Windows ME and BCB patch 6.4


The group  borland.public.install.cppbuilder  is staffed by Borland people
with deeper knowledge of installation issues, including knowledge of
installation of updates.  I suggest that you ask this same question over
there.

.  Ed

Quote
> Krista Joosten wrote in message
> news:3eef1786$1@newsgroups.borland.com...

> I have installed Borland enterprise edition 6 on my pc
> and its working correctly. However, when I tried to install
> patch 6.4 (under windows ME)I got the following error ...

Re:Windows ME and BCB patch 6.4


Quote
"Krista Joosten" <kri...@isi.uu.nl> wrote in message

news:3eef1786$1@newsgroups.borland.com...
Quote

> Hi all,
> I have installed Borland enterprise edition 6 on my pc and its working

correctly. However, when I tried to install patch 6.4 (under windows ME)I
got the following error message:
Quote
> > Setup is not able to determine the product edition that was
> > installed. It does not appear that the update you are trying
> > to apply matches the edition that is installed. Product
> > information in the register or binary files may also be corrupt
> > If you are sure this update is correct for the edition you have
> > installed you may need to re-install your product.
> > This installation is for updating:
> > Enterprise Edition.
> However, re-installation didn't solve the problem. I next tried to install

the patch on another computer also running under Windows ME and I got the
same error message.

Quote

> Has anyone else encountered this problem? And if so, do you know how to
solve it?
> Thanks,
> Krista

Also, unless you REALLY HAVE TO, I would suggest upgrading to Win2k or
Winxp....or even just Windows 98 SE.
In my job in a software qa position, I have seen issues come up under ME
that did not come up in the other OS's...so I always suggest to people, use
any other OS but ME.
Martin (just my personal opinion) Fensome

Other Threads