I can't install ZReport 2.0k in C++Builder 5

I'm trying to install ZReport 2.0k in C++Builder 5 but
I get this error:

[Pascal Error] ZRESCAPE.PAS(915): Unsupported language feature:
'property of array type'

Anyone can I help me?