Board index » delphi » tutil32

tutil32

When I try to repair my paradox tables i get the error 'Use tutil32.dll
version 5.20' but I can't find this version.
Can anyone help me??

Thanks Peder

 

Re:tutil32


Quote
Peder Hangh?j (pe...@hanghoej.dk) wrote:

: When I try to repair my paradox tables i get the error 'Use tutil32.dll
: version 5.20' but I can't find this version.
: Can anyone help me??

Any time your BDE version is upgraded, you should download
the matching version of tutil32.dll.  I'm sure it's somewhere
on Borland's website.  I would start looking at
http://www.borland.com/devsupport/bde/
If that doesn't work, try submitting that file name to the
site's search engine.
--
Rick Carter
carte...@email.uc.edu   Rick.Car...@ParadoxCommunity.com
Chair,   Paradox/Delphi SIG,   Cincinnati PC Users Group

Re:tutil32


This was cross posted on Borland's BDE group.

In summary

there is no tutil32.dll  ver 5.20, 5.0 is the latest.

The error message is spurious and generated by the program looking for
tutil32. 5.0 works (afaik) with all BDE versions.

The Utilities on the Borland site don't generate this message.

Andrew

Other Threads