Board index » delphi » Q: BDE minimum install

Q: BDE minimum install

Help,

I'm trying to install a minimum BDE-install (paradox target).
Installshield with automatic BDE-install installs too much and
only in the English language (Dutch needed)

Can anyone help me please or link me to more information.

Tanx Michel

MOra...@xs4all.nl

 

Re:Q: BDE minimum install


If you use SQL Statements in your application (in query objects) you will want
to do a full BDE install else it won't recognize the SQL.  
********************************
Michael Glatz
glatzfa...@aol.com
mgl...@briefcase.com

Re:Q: BDE minimum install


Glatzfamly D??? ???Y?? <19980929223941.06341.00003...@ng08.aol.com>
..

Quote

>If you use SQL Statements in your application (in query objects) you will
want
>to do a full BDE install else it won't recognize the SQL.

If you use SQL Statements in your application...

You must include BDE`s dll like idsql32.dll
You can known subset of BDE by experience.

I never used full BDE deployment.

For Paradox w/o SQL min set of BDE (5.00) is:

Bantam.dll
BLW32.DLL
Charset.cvb
IDAPI32.CFG
IDAPI32.DLL
IDPDX32.DLL
IDR20009.DLL
Other.btl - may be usa.btl and other (correlate with language)

Best Regards,
Cache

ca...@chat.ru

P.S.
Sorry for bad English

Other Threads