Board index » delphi » I can't kill process on Sybase

I can't kill process on Sybase

I'm using Sybase on a HP-UX server, and sometimes I just can't kill a
process. The givem situations are unknown, but just the fact that I can't
kill a process is a concerning matter.

My sybase is v11.0

If someone has experimented this kind of trouble, please give me a hint.

Thanks

Padu

 

Re:I can't kill process on Sybase


Kill a process? You mean under Unix? Or ?? Seems to me that this is a
question for the HP-UX people, not for the Inprise newsgroup.

Juan

Padu - Paulo Eduardo Merloti wrote:

Quote

> I'm using Sybase on a HP-UX server, and sometimes I just can't kill a
> process. The givem situations are unknown, but just the fact that I can't
> kill a process is a concerning matter.

> My sybase is v11.0

> If someone has experimented this kind of trouble, please give me a hint.

> Thanks

> Padu

Re:I can't kill process on Sybase


Yes, I knew that, but it happens just when I run an update inside my
application. I've called the sybase support, and they've told me that it
"sometimes happens" and it's necessary to "refresh" my server. "Refresh",
said the support guy, is to boot my Unix server, that has aprox. 250 users
under it.

Padu

Quote
Juan Jimenez (TeamB) wrote in message <36479153.18E97...@caribe.net>...
>Kill a process? You mean under Unix? Or ?? Seems to me that this is a
>question for the HP-UX people, not for the Inprise newsgroup.

>Juan

Re:I can't kill process on Sybase


Hi Padu,

  There Are a few simple facts that you have to realise before you want to
kill a sybase process . one is to find  if the process is in the sleep state
you can do that with the sp_who command . if the process is in sleep state it
 may not terminate immideatly . when the mode for the process changes to Run
is the process terminated....

       any problems...contace me at sujay_...@hotmail.com

-----------== Posted via Deja News, The Discussion Network ==----------
http://www.dejanews.com/       Search, Read, Discuss, or Start Your Own    

Re:I can't kill process on Sybase


Which version of Sybase are you using? We're using V11 under Solaris on
an UltraSparc platform and it works fine for us, though we only have
about 100 users at a time.

Padu - Paulo Eduardo Merloti wrote:

Quote

> Yes, I knew that, but it happens just when I run an update inside my
> application. I've called the sybase support, and they've told me that it
> "sometimes happens" and it's necessary to "refresh" my server. "Refresh",
> said the support guy, is to boot my Unix server, that has aprox. 250 users
> under it.

> Padu

> Juan Jimenez (TeamB) wrote in message <36479153.18E97...@caribe.net>...
> >Kill a process? You mean under Unix? Or ?? Seems to me that this is a
> >question for the HP-UX people, not for the Inprise newsgroup.

> >Juan

Other Threads