Board index » delphi » Can't run delphi with AMD K6

Can't run delphi with AMD K6

my delphi 4 is halt when the splash screen
with AMD K6-200 MMX

can somebody help me??

 

Re:Can't run delphi with AMD K6


On Fri, 19 Feb 1999 22:55:48 +0800, "Chew Yap Kung"

Quote
<ykc...@pd.jaring.my> wrote:
>my delphi 4 is halt when the splash screen
>with AMD K6-200 MMX

The problem is probably with your video driver, not the CPU.

--
Ray Lischner  (http://www.bardware.com)
co-author (with John Doyle) of Shakespeare for Dummies

Re:Can't run delphi with AMD K6


Chew,
  Almost certainly the problem will result in being your VGA card. The S3
chipset is especialy suspect. As for the AMD K6, I have been running Delphi
1 to 4 on mine for at least a year no zero problems.
Good Luck!!
    -Dave
Inprise Certified Delphi 4 Client/Server developer
http://www.erols.com/dparsons
Quote
Chew Yap Kung wrote in message <36cd7a7...@news2.tm.net.my>...
>my delphi 4 is halt when the splash screen
>with AMD K6-200 MMX

>can somebody help me??

Re:Can't run delphi with AMD K6


Quote
Chew Yap Kung wrote in message <36cd7a7...@news2.tm.net.my>...
>my delphi 4 is halt when the splash screen
>with AMD K6-200 MMX

>can somebody help me??

The problem could also be related to not freeing your splash screen.  I had this exact problem and
it had to do where the splash screen was started and ended.

Mark
--------------------------
m...@sepcoinc.com

Re:Can't run delphi with AMD K6


Make sure you are using 32bit color not 16.. If you have a S3 video card

--

p_pi...@hotmail.com

  ICQ 28003672
Chew Yap Kung <ykc...@pd.jaring.my> wrote in message
news:36cd7a74.0@news2.tm.net.my...

Quote
>my delphi 4 is halt when the splash screen
>with AMD K6-200 MMX

>can somebody help me??

Re:Can't run delphi with AMD K6


my Card (S3 virge)  can only support as much as  24 bit color
Quote
p_pinch wrote in message ...
>Make sure you are using 32bit color not 16.. If you have a S3 video card

>--

>p_pi...@hotmail.com

>  ICQ 28003672
>Chew Yap Kung <ykc...@pd.jaring.my> wrote in message
>news:36cd7a74.0@news2.tm.net.my...
>>my delphi 4 is halt when the splash screen
>>with AMD K6-200 MMX

>>can somebody help me??

Re:Can't run delphi with AMD K6


So, What is the Solution My card is S3 Virge .
Quote
Dave Parsons wrote in message <7ak2rs$q4...@winter.news.rcn.net>...
>Chew,
>  Almost certainly the problem will result in being your VGA card. The S3
>chipset is especialy suspect. As for the AMD K6, I have been running Delphi
>1 to 4 on mine for at least a year no zero problems.
>Good Luck!!
>    -Dave
>Inprise Certified Delphi 4 Client/Server developer
>http://www.erols.com/dparsons

>Chew Yap Kung wrote in message <36cd7a7...@news2.tm.net.my>...
>>my delphi 4 is halt when the splash screen
>>with AMD K6-200 MMX

>>can somebody help me??

Other Threads