HELP: Eschalon Setup BDE problem with D3

Problem:
I am trying to install a Delphi 3.0 BDE app (I guess it uses V 4.0
of the BDE).  The installation goes OK, but when I try to
run the installed app, I get a BDE error "Interface mismatch. Engine
Version Different".  This occurred installing onto a computer that
had the earlier version of BDE.  I don't think it is a problem installing
onto a computer with the latest BDE version.

I have selected the following components for the BDE installation:
ASCII Driver
Base Files
Config Utility
DBase Driver
English Resource
Language Drivers
Paradox Driver
QBE query
SQL Query

Do I need to include ALL BDE files?

How can I correct this problem?

--
Bob-o-Bob
Delphi and MFC Programming
palace@nlci..not.com
(remove .not for correct mail address)

The opinions expressed by Bob are in no way
supported by his parents.