Board index » delphi » First QR3.03 BUG (PUAJJ )

First QR3.03 BUG (PUAJJ )

I have download the update ...  I have installed, reboot, re-open a project,
run and BUMP... That F..ing s..t show me the first bug for that version:

I have a report with TQRexp components. That give me Sum,Average and you
know.
I have a property (detailed) in the report form so i enabled or disabled if
i want show or not some bands.
when i show the ands all works fine, when i dont alll tha TQRexp show
00000...
Before i install Qr3.03 it work fine, after i install the 3.03 version (that
Fixing a lot the bigs...) dont. Im using query on Access tables. Im
obviously working on a workaurond... My customers , at diference of the
Inprise and qusoft customers, are so much important for me. And i have full
of responsability over my products, again dont inprise, and dont qusoft as
i can see.

S..t (you know)

German Gentile

 

Re:First QR3.03 BUG (PUAJJ )


Set the height of the band to zzero and not enabled/disabled.
This should be your work around.

--
Greatings Andr Mens  Author of QReport Artist
EMail mens...@wxs.nl
Homepage http://home.wxs.nl/~mensand

Germn Gentile heeft geschreven in bericht
<710fn5$4...@forums.borland.com>...

Quote
>Before i install Qr3.03 it work fine, after i install the 3.03 version

(that

In 3.0.1 and 3.0.2 the same thing was happening. It's not as bug but a
feature.
Suppose you are using a band wich need to be calculated and you diable it
must it then be calculated ? There are things to say for both Yes and No.
But it's included in Quickreport this way so it be.

Quote
>Fixing a lot the bigs...) dont. Im using query on Access tables. Im
>obviously working on a workaurond... My customers , at diference of the
>Inprise and qusoft customers, are so much important for me. And i have full
>of responsability over my products, again dont inprise, and dont qusoft
as
>i can see.

>S..t (you know)

>German Gentile

Re:First QR3.03 BUG (PUAJJ )


Quote
>Set the height of the band to zzero and not enabled/disabled.
>This should be your work around.

Thanks , that work fine...Anyway i dont like workarounds, you know in the
next version (3.04?) maybe that don't work!!!! So peple from qusoft pls...
be more serious!!!!
Inprise people pls control qusoft ...

Germn Gentile

Re:First QR3.03 BUG (PUAJJ )


This has worked fine to me (when I preview it) but when I print the detail
band shows up (one line beside the other).

Do you have a wrkaround to this too?

Marcos Cunha Lima/Brazil

Re:First QR3.03 BUG (PUAJJ )


This workaround wil always work !!! This is because QuickReport normally
prints the band only it's not on the paper because it's 0 height.

--
Greatings Andr Mens  Author of QReport Artist
EMail mens...@wxs.nl
Homepage http://home.wxs.nl/~mensand

Germn Gentile heeft geschreven in bericht
<714b0c$9...@forums.borland.com>...

Quote
>>Set the height of the band to zzero and not enabled/disabled.
>>This should be your work around.
>Thanks , that work fine...Anyway i dont like workarounds, you know in the
>next version (3.04?) maybe that don't work!!!! So peple from qusoft pls...
>be more serious!!!!
>Inprise people pls control qusoft ...

>Germn Gentile

Other Threads