Board index » delphi » Quick Reports: Preview works but not Print

Quick Reports: Preview works but not Print

I don't know if this is a duplicate or not, I got a message when I sent
the last one:

I'm using Quick reports, two forms, one with text fields, the other with
a TQuickRep. I assign the values of the text files to the QRLabel
objects. The preview looks fine, but printing only prints the first
letter of the first field. I've tried Print and PrintBackGround methods.
If I place the QRLabel objects on a band, preview stops working. (Maybe
that's obvious, but I was guessing).

Any suggestions?

I looked in the documentation. I have 3 books here (maybe a couple at
work), but the three I have at home say ZERO about Quick Reports. Again,
the Preview looks exactly correct (size, alignment, placement).

 

Re:Quick Reports: Preview works but not Print


On Sun, 31 May 1998 04:43:11 GMT, Thomas Beardshear <tho...@exo.com>
wrote:

Quote
>I don't know if this is a duplicate or not, I got a message when I sent
>the last one:

>I'm using Quick reports, two forms, one with text fields, the other with
>a TQuickRep. I assign the values of the text files to the QRLabel
>objects. The preview looks fine, but printing only prints the first
>letter of the first field. I've tried Print and PrintBackGround methods.
>If I place the QRLabel objects on a band, preview stops working. (Maybe
>that's obvious, but I was guessing).

>Any suggestions?

>I looked in the documentation. I have 3 books here (maybe a couple at
>work), but the three I have at home say ZERO about Quick Reports. Again,
>the Preview looks exactly correct (size, alignment, placement).

   Have you upgrade  QuickReport from their web ??
  www.qusoft.com

Other Threads