Board index » delphi » BDE Error $2F03

BDE Error $2F03

HI

can anyone shed some light on this error. It is in the Version Mismatch
Errors and the description is "Older Version (see context)".

This happens on a client's machine (WFWG, Delphi 1 app, BDE version 2.52)
but we can't replicate it on our machines, even with the same table.

I wish Inprise would provide better documentation for BDE Errors, such as
what's likely to cause them and how to fix them.

thanks in anticipation

 

Re:BDE Error $2F03


Quote
>can anyone shed some light on this error. It is in the Version Mismatch
>Errors and the description is "Older Version (see context)".

>This happens on a client's machine (WFWG, Delphi 1 app, BDE version 2.52)
>but we can't replicate it on our machines, even with the same table.

The application is loading an older verion of BDE than what it was designed to
work with.  Reinstall BDE

--
Brian Bushay (TeamB)
Bbus...@NMPLS.com

Other Threads