Board index » delphi » receive error when after doing "type library import" on SAPI 5.0

receive error when after doing "type library import" on SAPI 5.0

Hey guys,
    I am trying to use MS SAPI 5.0 tools, but i cant get them to work
properly.  I get do the Type Library import under the Project menu, and it
creates the new ActiceX controls just fine with no errors.  But when i try
to drop one of the ActiveX controls, it gives me an error stating "Interface
not Supported".  What does that mean.  It creates a lot of ActiveX controls,
but only one of them doesnt work and it is the main one.  It has all of the
events and stuff.  I cant' figure it out.  Help
 

Re:receive error when after doing "type library import" on SAPI 5.0


Register the ActiveX control.
Your system's registry needs to know of it's existence.

Quote
"Big Jon" <jj...@flash.net> wrote in message news:3a6237f9$1_2@dnews...
> Hey guys,
>     I am trying to use MS SAPI 5.0 tools, but i cant get them to work
> properly.  I get do the Type Library import under the Project menu, and it
> creates the new ActiceX controls just fine with no errors.  But when i try
> to drop one of the ActiveX controls, it gives me an error stating
"Interface
> not Supported".  What does that mean.  It creates a lot of ActiveX
controls,
> but only one of them doesnt work and it is the main one.  It has all of
the
> events and stuff.  I cant' figure it out.  Help

Other Threads