Board index » delphi » QuickReport 1.0 to QuickReport 2.0 conversion

QuickReport 1.0 to QuickReport 2.0 conversion

HELP....
Hi,

We have a lot of reports written in QR 1.0 and now that we have Delphi 3
we would like to convert them to QR2.0. But while converting we are
facing a lot of problems:
  IF there are any bmps in the report that when the report is previewed
after automatic conversion, it gives access violation. Even after the
suggested changes from QR1 to QR2.0 there is a BIG problem, that all the
sahapes defined on the report are garbled and in wrong places. IS
anybody else having this problem?. IS there a way around it? We have
tried to contact QUsoft but they will only reply to people that have
bought QR2.0 from them, not with DElphi 3.0. They will not even validate
that this is a problem or not OR if there is a fix for problems like
this.

Thanks in Advance
PLEASE HELP

Smita Goel

 

Re:QuickReport 1.0 to QuickReport 2.0 conversion


There has been _a lot_ of discussion about QReport 2.0 on Borland's own news
site. Mostly about the heavy buginess of QR2.0, and also the lack of QR1.1 for
D3, that QuSoft promised already over 2 months ago.
   The situation is currently that QuSoft or Borland have not given a one single
comment for 2 months about what is going on. There has been tens and tens of
different (and often desperate) users asking for *any* comment, but no one has
got a word back from either side.
   Very interesting... I mean if you are not in a situation having your project
jammed because of current QR2.0 standing.

Markku Nevalainen

Quote
Smita Goel wrote:

> HELP....
> Hi,

> We have a lot of reports written in QR 1.0 and now that we have Delphi 3
> we would like to convert them to QR2.0. But while converting we are
> facing a lot of problems:
>   IF there are any bmps in the report that when the report is previewed
> after automatic conversion, it gives access violation. Even after the
> suggested changes from QR1 to QR2.0 there is a BIG problem, that all the
> sahapes defined on the report are garbled and in wrong places. IS
> anybody else having this problem?. IS there a way around it? We have
> tried to contact QUsoft but they will only reply to people that have
> bought QR2.0 from them, not with DElphi 3.0. They will not even validate
> that this is a problem or not OR if there is a fix for problems like
> this.

> Thanks in Advance
> PLEASE HELP

> Smita Goel

Other Threads