Board index » delphi » Problem with paradox version in the BDE config

Problem with paradox version in the BDE config

Hi

i run into a problem with  a product at one site.
whenever we try to open a query we get access Violation.
after checking is seemed that For some reason the paradox version in the
BDE configuration Is 1.0 in all the other sites we deploy the version is
3.0
we triad to uninstall the bde , we try to clean the BDE directory and
install again ,we checked the registry for the path and it was to the
right place
so Can anyone give me a hint what want wrong with the install?
or what file decide the paradox Version?
The program was written in D3. The BDE is 5.0 and the install
Was built with isExpress for D4.
Thanks in advance
Barak

 

Re:Problem with paradox version in the BDE config


Quote
>so Can anyone give me a hint what want wrong with the install?
>or what file decide the paradox Version?
>The program was written in D3. The BDE is 5.0 and the install
>Was built with isExpress for D4.

this value seems to reflect how long BDE has been installed on the system.  One
this value gets set from a first time version of BDE  it seem not to change.
I have several machines with  the version of 1 that do not have any problems.
So I believe you are on the wrong track here.

--
Brian Bushay (TeamB)
Bbus...@NMPLS.com

Other Threads