Board index » delphi » missing glyphs and captions from buttons on toolbar from QR preview form

missing glyphs and captions from buttons on toolbar from QR preview form

I have D4 c/s with SP2 (clean, without SP1 installed before).
My problems is that preview form's buttons,after some time, loose captions
and glyphs. They still work (like, if you press blank prit button, it will
print), but it is major annoyance. Also, toolbar seems to be misspositioned
a bit.
Any advice?
Thanks.
 

Re:missing glyphs and captions from buttons on toolbar from QR preview form


Plase see :
Subject:  Re: Inprise - PLEASE READ THIS
     Date: Fri, 6 Nov 1998 23:24:09 -0500
    From:  "Alain" <JoeS...@hotnmail.com>

I think that will solve your problem !

-Kurt

Re:missing glyphs and captions from buttons on toolbar from QR preview form


Quote
Kurt Bilde wrote:
> Plase see :
> Subject:  Re: Inprise - PLEASE READ THIS
>      Date: Fri, 6 Nov 1998 23:24:09 -0500
>     From:  "Alain" <JoeS...@hotnmail.com>

> I think that will solve your problem !

> -Kurt

I am using D3 C/S, Win95 SP1 Thai Edition.
Machines with IE4 or the updated commctrl32 will show a vertical bar
centered through toolbuttons or icons are not shown or even both. I
found :
1) Upgrade commctrl32 as you mention
2) set  ToolBar.Flat := False;
3) set Button.Flat := True;

will solve the problem. If you have the source, modify it and rebuiild
the packages yourself.

There is also no problem with Buttons.Flat := False;

Kind Regards
Max

Other Threads