Board index » delphi » Borland Database Engine

Borland Database Engine

Hi everybody,

I'm developing a database application using Delphi 2.0 and BDE 3.0. Will
this application still work with later versions of the BDE?

--
Koen Van Baelen
koen.van.bae...@pandora.be
http://users.pandora.be/koen.van.baelen
--

 

Re:Borland Database Engine


  It should...   However, you should upgrade to atleast 4.51...   Otherwise
your application will not work on Win98 (and some Win95 machines...)  --
BDE 3.0 was not FAT32 compatible.....

--
Jason Wallace
SL Software          Bomb Tech:  If you see me running, try and keep up!"
Dark...@SLSoftware.reno.nv.us
Jason_Wall...@Intuit.com
--

Koen Van Baelen <koen.van.bae...@pandora.be> wrote in message
news:37D2203E.49577F5D@pandora.be...

Quote
> Hi everybody,

> I'm developing a database application using Delphi 2.0 and BDE 3.0. Will
> this application still work with later versions of the BDE?

> --
> Koen Van Baelen
> koen.van.bae...@pandora.be
> http://users.pandora.be/koen.van.baelen
> --

Other Threads