Board index » delphi » Message Error Older Version

Message Error Older Version

Delphi 1.0 - Idapi 16 - BDE Administrator - Paradox 7 files.
My problem is that my Delphi 1.0 can't open paradox 7 files.
Have I to configure anything?

Thank you very much.

 

Re:Message Error Older Version


On Wed, 19 Jan 2000 10:06:48 GMT, "Josep Diaz" <pep_d...@teleline.es>
wrote:

Quote
>Delphi 1.0 - Idapi 16 - BDE Administrator - Paradox 7 files.
>My problem is that my Delphi 1.0 can't open paradox 7 files.
>Have I to configure anything?

IIRC correctly, the original 16-bit versions of the BDE could not use level
7 Paradox tables, but the last version (2.52) could. Try getting this later
version. It's free and can be downloaded from the BDE Developer Support
page:

  http://www.borland.com/devsupport/bde/oldver.html

_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
Steve Koterski              "Health nuts are going to feel stupid someday,
Felton, CA                  lying in hospitals dying of nothing."
                                                              -- Redd Foxx

Other Threads