Board index » delphi » LOCKUP during Delphi 4 updated update #1 installation

LOCKUP during Delphi 4 updated update #1 installation

I wonder if anyone else has experienced this problem...

I've tried to install the 8/12/98 patch under 98 and NT 4 (with IE 4.0) and
this is what happens:

1. package starts extracting
2. CAB files, readme files etc. are extracted
3. setup prompts me for registration key (I diligently enter my key)
4. setup starts installation (0%.... 0%.... 0%.... frozen)

I've left it running for 5 mins and the setup program won't refresh and in
the task manager it says: not responding.

I've got an AMD-K6 200MHz machine, 64MB memory, Diamond Stealth 3D 2000
video card if that makes any difference.

Is there any way I can verify whether the patch is 100% okay and not
slightly corrupted - like some program I can run to do get a checksum?
However, I don't think this is the problem because it would then have failed
at the extraction stage saying that the package was corrupt.

One other thing... I've installed the BDE 5.0 update because that is the
only way I've been able to get Delphi 3.02 C/S and Delphi 4.0 professional
to run on the same system.  Before I installed the BDE update I had problems
where D3 DB apps would freeze up, after I updated the BDE both D3 and D4
were happy... until now that is!!!!

Cheers,
Kevin.

 

Re:LOCKUP during Delphi 4 updated update #1 installation


Try downloading the patch again, and install in Safe or VGA mode.

--
Sarah
Delphi Developer Support
www.inprise.com

I cannot respond to support questions by email.

Quote
Kevin Berry wrote:
> I wonder if anyone else has experienced this problem...

> I've tried to install the 8/12/98 patch under 98 and NT 4 (with IE 4.0) and
> this is what happens:

> 1. package starts extracting
> 2. CAB files, readme files etc. are extracted
> 3. setup prompts me for registration key (I diligently enter my key)
> 4. setup starts installation (0%.... 0%.... 0%.... frozen)

> I've left it running for 5 mins and the setup program won't refresh and in
> the task manager it says: not responding.

> I've got an AMD-K6 200MHz machine, 64MB memory, Diamond Stealth 3D 2000
> video card if that makes any difference.

> Is there any way I can verify whether the patch is 100% okay and not
> slightly corrupted - like some program I can run to do get a checksum?
> However, I don't think this is the problem because it would then have failed
> at the extraction stage saying that the package was corrupt.

> One other thing... I've installed the BDE 5.0 update because that is the
> only way I've been able to get Delphi 3.02 C/S and Delphi 4.0 professional
> to run on the same system.  Before I installed the BDE update I had problems
> where D3 DB apps would freeze up, after I updated the BDE both D3 and D4
> were happy... until now that is!!!!

> Cheers,
> Kevin.

Other Threads