Board index » delphi » Unable to install the merge module for BDE

Unable to install the merge module for BDE

Hello

I try to install the merge module of BDE 5.2 and 5 and I got an error that I
have to install delphi / CBuilder enterprise on the computer. There is no
reason for the person building installation to have Delphi on the computer
!!!
Another point is that I have enterprise Delphi version and it's still not
working .
What can I do ???

Thanks a lot

BR

Daniel

 

Re:Unable to install the merge module for BDE


If you really want an answer you need to provide a much more detailed
explanation than "still not working". For a start, what error message
do you get? What operating system are you installing on? Do you have
Admin rights on the machine you are installing on?

On Tue, 30 Jul 2002 15:33:57 +0200, "Daniel Szasz"

Quote
<dan...@hotmail.com> wrote:
>Hello

>I try to install the merge module of BDE 5.2 and 5 and I got an error that I
>have to install delphi / CBuilder enterprise on the computer. There is no
>reason for the person building installation to have Delphi on the computer
>!!!
>Another point is that I have enterprise Delphi version and it's still not
>working .
>What can I do ???

>Thanks a lot

>BR

>Daniel

--
Bill (TeamB)
(TeamB cannot respond to questions received via email)

Re:Unable to install the merge module for BDE


Quote
> I try to install the merge module of BDE 5.2 and 5 and I got an error
that I
> have to install delphi / CBuilder enterprise on the computer. There is
no
> reason for the person building installation to have Delphi on the

computer

Try this:

http://codecentral.borland.com/codecentral/ccweb.exe/listing?id=17173
(binaries)
http://codecentral.borland.com/codecentral/ccweb.exe/listing?id=17174
(source)

You can also get them from:
http://ibinstall.defined.net/dl_bdeinfo.htm

David R.

Other Threads