Board index » delphi » Problem installing Delphi 4 component in Delphi 5 (TrayIcon)

Problem installing Delphi 4 component in Delphi 5 (TrayIcon)

I have this component that was developed for Delphi 4 and I can't install it
in Delphi 5. Is there a way to do it?

Thanks

 

Re:Problem installing Delphi 4 component in Delphi 5 (TrayIcon)


On Fri, 25 Aug 2000 15:17:29 -0700, "Diogo Villar"

Quote
<di...@villar.eti.br> wrote:
>I have this component that was developed for Delphi 4 and I can't install it
>in Delphi 5. Is there a way to do it?

If you don't have source, then you're out of luck. DCU format is not
compatible across Delphi versions, and thus you can't install it.

ain

Other Threads