Board index » delphi » Outlook 2002

Outlook 2002

Hi
I'm programming with D6 and I'm creating some html email with a logo attach
and everything work fine and it's putting it in the Outlook 2000 "Outbox
folder", I'm able to see it and if I send it to my self I will receive it
well and see everything like I want to.

But on another machine it has Outlook 2002 and it's does create the e-mail,
it's in the outbox, but we can't see anything, it's like if the mail was
blank.

The person receiving the email will see text but will not see the logo
attachment on the html-email.

Did someone ever see that problem?

Is there any component upgrade for the Outlook2002?

Thank you

Beno?t Lafort

 

Re:Outlook 2002


How do you create that HTML message with embedded images? Did you try to look at
the blank message with MdbView or OutlookSpy?

Dmitry Streblechenko (MVP)
http://www.dimastr.com/
OutlookSpy  - Outlook, CDO
and MAPI Developer Tool

Quote
"Beno?t Lafort" <b.lafo...@cellsell.com> wrote in message

news:3c87db6c$1_2@dnews...
Quote
> Hi
> I'm programming with D6 and I'm creating some html email with a logo attach
> and everything work fine and it's putting it in the Outlook 2000 "Outbox
> folder", I'm able to see it and if I send it to my self I will receive it
> well and see everything like I want to.

> But on another machine it has Outlook 2002 and it's does create the e-mail,
> it's in the outbox, but we can't see anything, it's like if the mail was
> blank.

> The person receiving the email will see text but will not see the logo
> attachment on the html-email.

> Did someone ever see that problem?

> Is there any component upgrade for the Outlook2002?

> Thank you

> Beno?t Lafort

Other Threads