Board index » delphi » Delphi 4 Pack #1 - Error

Delphi 4 Pack #1 - Error

I'm installing the Delphi 4 Server Pack#, but where execute the Delphi
before the install one error message is displayed.

"CORIDE40.BPL not found the file exporting VCLIDE40.BPL:
@idedockpanel@teditorsplitter@"

what is this?

Marcelo Pitanga

 

Re:Delphi 4 Pack #1 - Error


You have build 5.33, unfortunately build 5.37 was the final RTM build and what
the patch was built against.  I would contact Inprise about getting the final
build.  In the meantime you need to go back to the unpatched version.

Jeff Overcash

In article <6rp3tt$b...@forums.borland.com>, "Marcos Pitanga"

Quote
<pita...@domain.com.br> wrote:
>I'm installing the Delphi 4 Server Pack#, but where execute the Delphi
>before the install one error message is displayed.

>"CORIDE40.BPL not found the file exporting VCLIDE40.BPL:
>@idedockpanel@teditorsplitter@"

>what is this?

>Marcelo Pitanga

Other Threads