Board index » delphi » Indy 9 installation problems - Even worse!

Indy 9 installation problems - Even worse!

Dear Indy team!

**********
new item 5 below
**********

It seems the installation routines do not work properly:

1. I specified Delphi6\Source\Indy9 as the directory for the installation of
the source files. indy9_00_00_src.exe  created a subdirectory Source below
this directory but did not create any BACKUP directory as it had indicated.

2. I then ran indy9_00_00_d6.exe. This routine did not ask for a directory.
It put all dcu-files etc. in Delphi6\Source\Indy9\D6 but left all Indy 8
files in Delphi6\Lib intact. It did not offer to delete files from Delphi
6\Lib\Debug as the 'Specific Notes' on
'http://www.nevrona.com/indy/download90.html' say.

3. As I accidentally had D6 running during the first installation I
uninstalled everything and repeated both steps but got the same result
again.

4. Because I still have to use D5 for a current project I also ran
indy9_00_00_d5.exe. This one installed everything to
Delphi6\Source\Indy9\D5. Certainly, I would like to have everything under
Delphi5\...!

***************************************************************
5. When I now launch Delphi 5 I get an error message:
The procedure entry point @Iddsslopenssl@ .. could not be located ..
Indy50.bpl.
***************************************************************
-- What version is D6 now really using and how can I get it to use the
version
     9 files?

--- How can I use version 9 in both Delphi 5 and Delphi6?

--- I urgently need a working Delphi 5 installation directory!

Your help would be appreciated.

Kind regards
Uwe

 

Re:Indy 9 installation problems - Even worse!


Quote
"Uwe Barlage" <UweBarl...@netcologne.de> wrote in message

news:3b8175a7_1@dnews...

Quote
> Dear Indy team!
> ***************************************************************
> 5. When I now launch Delphi 5 I get an error message:
> The procedure entry point @Iddsslopenssl@ .. could not be located ..
> Indy50.bpl.
> ***************************************************************

You MUST uninstall and delete any files that have to do with previous
versions of indy.

This particular problem is caused by the fact that you did not remove an old
version of Indy50.bpl.
Mostly this file can be found in the \System32 directory of your windows
installation..

Regards,
Marco..

Other Threads