Board index » delphi » Problem After Installing New Component

Problem After Installing New Component

Hi! I was using QuickReport ver 2. I just upgraded to QR 3.0.5. After
upgrading, the project I was doing gave me a fatal error "Unit QRPrev
was compiled with a different version of ComCtrls.TToolbar" upon
compiling.

How do I get round this problem?

Thanks and Best Regards

Edwin Lee
edwi...@planetmail.com

 

Re:Problem After Installing New Component


You are using a QR version that is not compatible with your Delphi version.
Download a correct QR version (from www.qusoft.no) or buy QR Professional
with source.

"Edwin Lee" <edwi...@planetmail.com> schreef in bericht
news:392E053B.F818B237@planetmail.com...

Quote
> Hi! I was using QuickReport ver 2. I just upgraded to QR 3.0.5. After
> upgrading, the project I was doing gave me a fatal error "Unit QRPrev
> was compiled with a different version of ComCtrls.TToolbar" upon
> compiling.

> How do I get round this problem?

> Thanks and Best Regards

> Edwin Lee
> edwi...@planetmail.com

Re:Problem After Installing New Component


hmm...but I d/ed it from www.qusoft.no...it says QuickReport 3.0.5 for Delphi
4, and I'm using Delphi 4.

Best Regards

Edwin

Quote
M.H. Avegaart wrote:
> You are using a QR version that is not compatible with your Delphi version.
> Download a correct QR version (from www.qusoft.no) or buy QR Professional
> with source.

> "Edwin Lee" <edwi...@planetmail.com> schreef in bericht
> news:392E053B.F818B237@planetmail.com...
> > Hi! I was using QuickReport ver 2. I just upgraded to QR 3.0.5. After
> > upgrading, the project I was doing gave me a fatal error "Unit QRPrev
> > was compiled with a different version of ComCtrls.TToolbar" upon
> > compiling.

> > How do I get round this problem?

> > Thanks and Best Regards

> > Edwin Lee
> > edwi...@planetmail.com

Other Threads