HELP - Delphi 1.0 Distribution Problem

I've developed a Delphi 1.0 application under Windows NT.  When I try to
run it under WFW3.11, I get a message saying this application requires a
newer version of Windows.  The other application I've written works
fine.  When the Delphi 1.0 environment is installed on this other
machine, the problem goes away.  But, of course, we can't ship Delphi
with our applications.

Thanks - Howie - how...@nmaa.org