Board index » delphi » Printing problem Delphi2/Quickreport 1.0 on HP Deskjet 600

Printing problem Delphi2/Quickreport 1.0 on HP Deskjet 600

I installed a program I wrote on 2 computers in the weekend. They both
have a Deskjet 600 printer. One prints ok. The other garbles the data
from the tables but prints the headings ok. It seems to try and print
the letters required but takes them from a different code page.

Any ideas why? Has this happened to anyone?

The printer seems to work fine when printing from other software.
Perhaps reinstalling the print driver would help? The drivers on the hp
web site are no newer than what was on the computer though, Version 7.0
- 6xx.

Thanks in advance.

 

Re:Printing problem Delphi2/Quickreport 1.0 on HP Deskjet 600


QuickReport has a lot of problems with HP printer drivers. Check the
QuickReport knowledge base for solutions (see www.qusoft.no).
Make sure you upgrade to the latest QuickReport version (1.1a) and to the
latest HP drivers.

"John Davey" <jda...@es.co.nz> schreef in bericht
news:3A6D5CCA.1C8AE3E6@es.co.nz...

Quote
> I installed a program I wrote on 2 computers in the weekend. They both
> have a Deskjet 600 printer. One prints ok. The other garbles the data
> from the tables but prints the headings ok. It seems to try and print
> the letters required but takes them from a different code page.

> Any ideas why? Has this happened to anyone?

> The printer seems to work fine when printing from other software.
> Perhaps reinstalling the print driver would help? The drivers on the hp
> web site are no newer than what was on the computer though, Version 7.0
> - 6xx.

> Thanks in advance.

Other Threads