Board index » delphi » Older version (see context). File : x.db - Help?

Older version (see context). File : x.db - Help?

After installed Delphi 4 and Interbase I tried to access a Paradox database
created by another developer x.db and got the following message:

Older version (see context). File : x.db

How do I eliminate this problem.
Steve

 

Re:Older version (see context). File : x.db - Help?


Can you open this table using Database Desktop that came with Delphi 4?
Also, is this just an informative message?  In other words, does the table
open correctly after you close the message?  Sounds like the table header
may be corrupted, or maybe it was created with a really old version of
Paradox.
Quote
Steven C. Zaharakis wrote in message <6vddl6$j...@forums.borland.com>...
>After installed Delphi 4 and Interbase I tried to access a Paradox database
>created by another developer x.db and got the following message:

>Older version (see context). File : x.db

>How do I eliminate this problem.
>Steve

Re:Older version (see context). File : x.db - Help?


The BDE is backward compatible so there should be no problem unless the
table was create by version 1.0 or 2.0 for DOS. Do you know what was used to
create the table?  Can you view it in DBD? Have you tried rebuilding it with
the table repair program?

--
Bill Todd
(Sorry but TeamB cannot answer questions received via email)
(Remove nospam from my email address to contact me for any other reason)

Other Threads