Board index » delphi » Delphi 8 Install Problems. .NET SDK Required

Delphi 8 Install Problems. .NET SDK Required


2003-12-30 03:46:16 AM
delphi225
During the install of Delphi 8, theres a program that runs and checks for
prereqs. I let this program run and it installs everything, then when it
attempts to install Delphi 8, says Im missing the SDK 1.1 I have installed
all the prereqs I can find from the CD. Have gone to microsoft and
downloaded them (Happen to be the same thing as on the CD according to file
sizes).
Delphi 8 install still insists that I do not have the SDK installed on my
machine.
Any Ideas?
Brian
 
 

Re:Delphi 8 Install Problems. .NET SDK Required

Brian,
Brian writes:
Quote
During the install of Delphi 8, theres a program that runs and checks for
prereqs. I let this program run and it installs everything, then when it
attempts to install Delphi 8, says Im missing the SDK 1.1 I have installed
all the prereqs I can find from the CD. Have gone to microsoft and
downloaded them (Happen to be the same thing as on the CD according to file
sizes).

Delphi 8 install still insists that I do not have the SDK installed on my
machine.


Brian,
Go into your Add / Remove Programs and remove the .net sdk. Place your
Delphi 8 CD in after removing and let the prereqs install it for you.
Also, ensure you have disabled any virus protection software.
Regards,
Angel
--
Please visit our online support pages at www.borland.com/devsupport/
===========================================================
Angel Martinez (Borland Software Corporation)
info.borland.com/devsupport/delphi/
www.borland.com/newsgroups/guide.html
===========================================================
 

Re:Delphi 8 Install Problems. .NET SDK Required

This did indeed fix my problem.
Thanks
Brian
"Angel Martinez (Borland)" <XXXX@XXXXX.COM>writes
Quote
Brian,

Brian writes:

>During the install of Delphi 8, theres a program that runs and checks for
>prereqs. I let this program run and it installs everything, then when it
>attempts to install Delphi 8, says Im missing the SDK 1.1 I have
installed
>all the prereqs I can find from the CD. Have gone to microsoft and
>downloaded them (Happen to be the same thing as on the CD according to
file
>sizes).
>
>Delphi 8 install still insists that I do not have the SDK installed on my
>machine.
>
>


Brian,

Go into your Add / Remove Programs and remove the .net sdk. Place your
Delphi 8 CD in after removing and let the prereqs install it for you.
Also, ensure you have disabled any virus protection software.



Regards,
Angel

--
Please visit our online support pages at
www.borland.com/devsupport/

===========================================================
Angel Martinez (Borland Software Corporation)

info.borland.com/devsupport/delphi/
www.borland.com/newsgroups/guide.html

===========================================================