Board index » delphi » Indy 8 TIdHttp has problems with Zone Alarm, sometimes generates AV

Indy 8 TIdHttp has problems with Zone Alarm, sometimes generates AV

I have an application that uses Indy 8 Tidhttp (i haven't passed into
version 9, because is on beta phase),
and when Zone Alarm is installed on sometimes i get Access Violations.
Do you known anything about this ?

Thanks, in advanced

Alexandre

 

Re:Indy 8 TIdHttp has problems with Zone Alarm, sometimes generates AV


I also have some weired things happen when Zone Alarm Pro is installed.  I
don't let Zone Alram startup when my PC boots up and it seems to lockdown
almost all of my ports until I start it up manually.  After it is started I
can shut it down and have access to all of my ports.

Ray A.

"Alexandre Bento Freire" <a-bentofre...@a-bentofreire.com.nospam> wrote in
message news:3dcbdc77@newsgroups.borland.com...

Quote
> I have an application that uses Indy 8 Tidhttp (i haven't passed into
> version 9, because is on beta phase),
> and when Zone Alarm is installed on sometimes i get Access Violations.
> Do you known anything about this ?

> Thanks, in advanced

> Alexandre

Re:Indy 8 TIdHttp has problems with Zone Alarm, sometimes generates AV


"Alexandre Bento Freire" <a-bentofre...@a-bentofreire.com.nospam> wrote in
news:3dcbdc77@newsgroups.borland.com:

Quote
> I have an application that uses Indy 8 Tidhttp (i haven't passed into
> version 9, because is on beta phase),

Indy 9 is not beta, it hasnt been for several months.

--
Chad Z. Hower (a.k.a. Kudzu) - http://www.hower.org/Kudzu/
      "Programming is an art form that fights back"

   Want to keep up to date with Indy?

   Join Indy News - it free!

      http://www.atozedsoftware.com/indy/news/

ELKNews - Get your free copy at http://www.atozedsoftware.com

Other Threads