Board index » delphi » Problems with component icons in component palet

Problems with component icons in component palet

I have strange corruption of component icons in component palet. This
appears when
I have started using Windows NT 4.0. The problem is with Delphi 3 and 4
also. This does not depend on screen resolution or "Large Font".
One my friend had also such problem. He had Intel 740 video card and he
resolve problem by changing card. I have S3trio/GX2 Virge, and I can't
change it.
Is there other ways to solve this problem?

Dmitry.

 

Re:Problems with component icons in component palet


In article <7iefmt$b8...@ntd.co.ru>, mosma...@co.ru says...

Quote

>I have strange corruption of component icons in component palet. This
>appears when
>I have started using Windows NT 4.0. The problem is with Delphi 3 and 4
>also. This does not depend on screen resolution or "Large Font".
>One my friend had also such problem. He had Intel 740 video card and he
>resolve problem by changing card. I have S3trio/GX2 Virge, and I can't
>change it.
>Is there other ways to solve this problem?

This is a common problem with the S3 chip, I think. It apparently helps to turn
down the graphics acceleration.

--
Christo Crause
Thermal Separations Research
University of Stellenbosch
South Africa

Re:Problems with component icons in component palet


Try turning off hardware acceleration.

Quote
mosmatic <mosma...@co.ru> wrote in message

news:7iefmt$b8s$1@ntd.co.ru...
Quote
> I have strange corruption of component icons in component palet.
This
> appears when
> I have started using Windows NT 4.0. The problem is with Delphi 3
and 4
> also. This does not depend on screen resolution or "Large Font".
> One my friend had also such problem. He had Intel 740 video card and
he
> resolve problem by changing card. I have S3trio/GX2 Virge, and I
can't
> change it.
> Is there other ways to solve this problem?

> Dmitry.

Re:Problems with component icons in component palet


Hi Dmitry,

You did not specify which Upgrade of Delphi you use. I have read that
Delphi 4's upgrade pack 2 (or 3 ?) solved the problem. Try downloading the
updates and apply them. It might work.

regards
Stephan

Quote
mosmatic wrote:
> I have strange corruption of component icons in component palet. This
> appears when
> I have started using Windows NT 4.0. The problem is with Delphi 3 and 4
> also. This does not depend on screen resolution or "Large Font".
> One my friend had also such problem. He had Intel 740 video card and he
> resolve problem by changing card. I have S3trio/GX2 Virge, and I can't
> change it.
> Is there other ways to solve this problem?

> Dmitry.

Other Threads