Re: Vista and .NET


2006-10-06 05:30:36 PM
delphi9
In article <452441f6$XXXX@XXXXX.COM>, Jon Robertson writes:
Quote
That doesn't help those users that are running a three year old version of
our software. Sure, we could add it to the soon-to-be-released version.
And that is not a bad idea. But it won't stop the majority of our users
from installing Vista, then trying to use our software, then calling our
support line. ;)

Exactly the problem for many of us!!