Board index » delphi » Delphi 3.0 Client/Server and Personal Oracle 7.2

Delphi 3.0 Client/Server and Personal Oracle 7.2

I can not get to work, personal oracle 7.2  with delphi 3.0, can any one
send
me instructions on how to do it

thanks for your help

 

Re:Delphi 3.0 Client/Server and Personal Oracle 7.2


Take a look to my step by step explanation at
http://www.users.odn.de/~ckaas/delphi.htm

Yours

On Mon, 16 Nov 1998 19:01:14 +0100, Gerardo Diaz <gerardod...@jet.es>
wrote:

Quote

>I can not get to work, personal oracle 7.2  with delphi 3.0, can any one
>send
>me instructions on how to do it

>thanks for your help

Christian Kaas, c.k...@odn.de
Quote
>Software-, Projektrealisierung u. Beratung
>640kB ought to be enough memory ! - Bill Gates 1981

Re:Delphi 3.0 Client/Server and Personal Oracle 7.2


This is quite broad.  What problems are you having?

V/R
Russell L. Smith

Quote
Gerardo Diaz wrote in message <3650686A.EBD9C...@jet.es>...
>I can not get to work, personal oracle 7.2  with delphi 3.0, can any one

Re:Delphi 3.0 Client/Server and Personal Oracle 7.2


Hi,
I also can not get to work SQL Links (comming with Delphi 3.0) with Personal
Oracle 7.2.
I think that problem is with BDE Alias. E.g. when I create an alias of name
"DEFAULT"
and try to connect i get error : ORA-12154 " TNS unknown servis name:DEFAULT"
(or
something like that). I tried miscellanous settings when defining alias, but
nothing helps.

Is there anybody who running PO7.2 with SQL Links?

PS: Sorry for my english

Russell L. Smith <Russell_L._Sm...@mail.amsinc.com> wrote in article
<72qsno$sc...@forums.borland.com>...

Quote
> This is quite broad.  What problems are you having?

> V/R
> Russell L. Smith

> Gerardo Diaz wrote in message <3650686A.EBD9C...@jet.es>...
> >I can not get to work, personal oracle 7.2  with delphi 3.0, can any one

Re:Delphi 3.0 Client/Server and Personal Oracle 7.2


I will assume that your SQL*Net configuration is correct and that you can
successfuly connect to the database using SQL*Plus.  When creating your BDE
alias, use "2:" as the SERVER NAME.  This will connect to the default
database.

I have successfully run PO73 and O8PE with both BDE4 and BDE5.  PO72 should
work fine, although I have never tried it.

V/R
Russell L. Smith

Quote
Luboslav Brudnak wrote in message <01be1565$ff79b8c0$0e025...@vadium.sk>...
>and try to connect i get error : ORA-12154 " TNS unknown servis

name:DEFAULT"
Quote

>Is there anybody who running PO7.2 with SQL Links?

Other Threads