Board index » delphi » D4: "Stuck" Hint in Design Mode

D4: "Stuck" Hint in Design Mode

After starting up Delphi 4, sometimes the design-mode hint gets "stuck."
This has happened at least twice but isn't repeatable every time.  I'm not
sure if it's relevant, but the last "stuck" hint was for a TTabSheet.

You must exit Delphi 4 to get rid of the stuck hint.  It stays in place in
design mode -- on top of everything -- even when running the program.

This is not big deal, but it should be fixed.  Let's quit dumping on Delphi
4 -- it's a good product -- let's just focus on fixing the problems.

efg
_________________________________________
efg's Computer Lab:  http://infomaster.net/external/efg

Earl F. Glynn                 E-Mail:  EarlGl...@att.net
MedTech Research Corporation, Lenexa, KS  USA

 

Re:D4: "Stuck" Hint in Design Mode


turn down your video excellorator..

Earl F. Glynn <EarlGl...@WorldNet.att.net> wrote in article
<6ot7jd$...@bgtnsc02.worldnet.att.net>...

Quote
> After starting up Delphi 4, sometimes the design-mode hint gets "stuck."
> This has happened at least twice but isn't repeatable every time.  I'm
not
> sure if it's relevant, but the last "stuck" hint was for a TTabSheet.

> You must exit Delphi 4 to get rid of the stuck hint.  It stays in place
in
> design mode -- on top of everything -- even when running the program.

> This is not big deal, but it should be fixed.  Let's quit dumping on
Delphi
> 4 -- it's a good product -- let's just focus on fixing the problems.

> efg
> _________________________________________
> efg's Computer Lab:  http://infomaster.net/external/efg

> Earl F. Glynn                 E-Mail:  EarlGl...@att.net
> MedTech Research Corporation, Lenexa, KS  USA

Re:D4: "Stuck" Hint in Design Mode


Quote
Maynard Philbrook (Jamie) wrote in message

<01bdb385$19af8f00$414f36d1@default>...

Quote
>turn down your video excellorator..

What?  I don't have one.

I'm working in high color, in 800-by-600 resolution, but with no graphics
accelerator.  I'd rather not change back to 256-color graphics mode, or
lower resolution, which are about the only changes I can make.  Why would I
have never seen such a "stuck" hint in Delphi 1, 2, or 3, which I've run on
this same machine?

efg
_________________________________________
efg's Computer Lab:  http://infomaster.net/external/efg

Earl F. Glynn                 E-Mail:  EarlGl...@att.net
MedTech Research Corporation, Lenexa, KS  USA

Re:D4: "Stuck" Hint in Design Mode


Quote
Earl F. Glynn wrote in message <6ouksp$...@bgtnsc03.worldnet.att.net>...
>Maynard Philbrook (Jamie) wrote in message
><01bdb385$19af8f00$414f36d1@default>...
>>turn down your video excellorator..

>What?  I don't have one.

<snip>

[All together now...]

'Oh Yes You Do...'

Earl - look at Control Panel / Device Manager
select 'Performance' property sheet and click
'Graphics' button.  There, you may well find
a slide bar to adjust the accelerator.

HTH
--

Graham W

WIMBORNE Dorset UK

Re:D4: "Stuck" Hint in Design Mode


Quote
Graham wrote in message <6p10d0$5m...@phys-ma.sol.co.uk>...

>Earl F. Glynn wrote in message <6ouksp$...@bgtnsc03.worldnet.att.net>...
>Earl - look at Control Panel / Device Manager
>select 'Performance' property sheet and click
>'Graphics' button.  There, you may well find
>a slide bar to adjust the accelerator.

OK, so it was set on "Full".  But any idea what change in D4 would cause
only certain Hints to become stuck?  Why have hints in D1-D3 always worked
on the same machine?

This getting "stuck"  usually only happens when D4 is started up.  It's not
very repeatable, but it's happenend a handful of times.   It still sounds
like a bug to me (and one I can live with versus shooting my machine in the
foot by intentionally slowing down its performance.)

efg
_________________________________________
efg's Computer Lab:  http://infomaster.net/external/efg

Earl F. Glynn                 E-Mail:  EarlGl...@att.net
MedTech Research Corporation, Lenexa, KS  USA

Re:D4: "Stuck" Hint in Design Mode


Quote
Earl F. Glynn wrote:
> OK, so it was set on "Full".  But any idea what change in D4 would cause
> only certain Hints to become stuck?  Why have hints in D1-D3 always worked
> on the same machine?

My guess is that D4 adds quite a bit to its graphical user interface,
and this stresses your graphics accelerator more.

I've been through 3 cases with ATI tech support over one of their newer
adapters, namely "ATI XPert@Work" (inside joke?), and stuff that works
with their old driver suddenly doesn't work with their newest driver!
(not Delphi related, but still) 1 of those cases occured both on NT and
Win95, but my feeling is that you should have less trouble if you're
using NT, but OTOH buggy graphics drivers have always been NT's weak
spot. Choosing the right vendor is important!

(oh, we haven't had these ATI boards for long either... 3 months, tops!)

Quote
> very repeatable, but it's happenend a handful of times.   It still sounds
> like a bug to me (and one I can live with versus shooting my machine in the

Of course it's a bug! But not necessarily one that should be pinned on
Inprise.

--
Rune

Other Threads